macProVideo.com
Forums
  • Xomedua
    Posts: 11
    Joined: Dec 28th, 2011
    Cubase 7 102, I'm doing something wrong as my screen is dif
    Hi all I've started following the new Cubase 7 102 course and when Matthew demos the sound browser, he deliberately sets the instruments to just Halon Sonic SE so that the user (me) sees exactly the same as what he sees. However I don't (bound to be me setting something up wrong or installing something wrong) In part 6 at around 6.05, in the sound browser (after resetting the browser filters) Matthew selects: Synth Pad for the category Motion for the sub category HALion Sonic SE for the Instrument. On my screen at this point the sound browser tells me I have 25 matches, on the macprovideo course screen it has 40. He then selects the sound "Black Forest" which isn't there at all for me. He then selects "Changing Places" that is there for me Before finally deciding on "Dark Sun" which isn't there for me. It's not a big deal, I just like to follow tutorials exactly and I wondered if I've set something up wrong? Many thanks Phil (Cubase 7.0.3 64 bit, windows 8)
    Reply
  • MattLTH
    Posts: 32
    Joined: Apr 3rd, 2009
    Re: Re: Cubase 7 102, I'm doing something wrong as my...
    Hi, Phil. I did some investigation and here's what I discovered: I inadvertently selected sounds from the optional Dark Planet library of HALion Sonic SE sound libraries. I completely forgot that sounds from that library would still appear in Sound Browser. That was my fault and I apologize for the confusion. In the future, I'll need to find a way to make patches from those libraries invisible. Rest assured, however, that your setup is working properly. I verified the results you achieved by searching on my Windows 8 machine and got identical results: 25 presets. (Image attached.) Sorry for the hassle, Matt [url=http://www.macprovideo.com/forum/upload/upload/server/php/savedfiles/files/mpv_41849_93591_Dark_Planet_oops.png] [img]http://www.macprovideo.com/forum/upload/upload/server/php/savedfiles/thumbnails/mpv_41849_93591_Dark_Planet_oops.png[/img] [/url]
    Reply
  • Xomedua
    Posts: 11
    Joined: Dec 28th, 2011
    Re: Cubase 7 102, I'm doing something wrong as my...
    No problem Matt, I just wanted to make sure I wasn't missing out on sounds I should have Its a great tutorial Thanks for getting back so quick Phil
    Reply
You must be logged in to post a reply
Subscribe to receive an email for each new post on this thread. Please login
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: