macProVideo.com
Forums
  • Echosoundman
    Posts: 11
    Joined: Aug 5th, 2008, 02:09
    Where are the organs?
    If anyone can help, I'd appreciate it. I have Garageband 09 and Logic Express 8 and on both I can use all the software instruments, except the Organs. In GarageBand, I can go to the selected track's info section, under "software instrument/browse/show all or garageband/organs", and select any of them and none respond. My midicontroller is responding because I can see the light blinking in the "LED screen" at the bottom middle but no sound. What can I do to fix this? Thanks for any help.
    Reply
  • Echosoundman
    Posts: 11
    Joined: Aug 5th, 2008, 02:09
    Re: Where are the organs?
    I've looked under the Editor tab next to the Browse tab, and it looks like the Tonewheel instrument isn't responding. I wonder why? Should I reinstall?
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: Where are the organs?
    Hi EchoSoundMan Check out this thread about the EVB3 (organ instrument for Logic and garageband): [url]http://www.macprovideo.com/forum/logic/tips-n-tricks&id=16083&sid=0[/url] It's all about setting the correct MIDI Channel ;) Cheers Rounik
    Reply
  • Echosoundman
    Posts: 11
    Joined: Aug 5th, 2008, 02:09
    Re: Where are the organs?
    Thanks Rounik, I tried another midi keyboard, an Axiom25, and it works. I was using an old MIDI keyboard (with more keys than 25) and I guess its not built for the correct MIDI channel setup. Thanks again.
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: