macProVideo.com
Forums
  • DanielZ
    Posts: 5
    Joined: Sep 8th, 2012
    GarageBand: software instruments not working on loop template
    Hi, I don't know why but I can't create a new software instrument on a loop template. Also the text keyboard it's not active... I've tried lots of things...but I couldn't find any solution... Thank you in advance for your help. Daniel [url=http://www.macprovideo.com/forum/upload/upload/server/php/savedfiles/files/mpv_40325_212448_2._My_screen_as_a_result.png] [img]http://www.macprovideo.com/forum/upload/upload/server/php/savedfiles/thumbnails/mpv_40325_212448_2._My_screen_as_a_result.png[/img] [/url][url=http://www.macprovideo.com/forum/upload/upload/server/php/savedfiles/files/mpv_40325_212448_1._My_screen_asking_for_software_instrument.png] [img]http://www.macprovideo.com/forum/upload/upload/server/php/savedfiles/thumbnails/mpv_40325_212448_1._My_screen_asking_for_software_instrument.png[/img] [/url]
    Reply
  • GaryHiebner
    Posts: 1434
    Joined: May 6th, 2007
    Re: GarageBand: software instruments not working on lo...
    Hi DanielZ, What version of Garageband are you using? And what operating system are you running on your Mac?
    Reply
  • DanielZ
    Posts: 5
    Joined: Sep 8th, 2012
    Re: GarageBand: software instruments not working on lo...
    Hi, Gary. I'm using GB '11 version 6.0.5 (428.5) running on Lion 10.7.5...
    Reply
You must be logged in to post a reply
Subscribe to receive an email for each new post on this thread. Please login
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: