macProVideo.com
Forums
This thread relates to...
GarageBand 101
Absolute Beginner's Guide
by: Vanacoro
More Info
  • Student464524
    Posts: 3
    Joined: Jun 9th, 2020
    Recording my voice
    hi there I wondered if anyone can help me....I have tried more aless everything to try and hear my voice recording but still don't work the built in microphone is working so I no that is not broken can anyone help me please Thank you
    Reply
  • Joe A
    Posts: 743
    Joined: Oct 1st, 2013
    Re: Recording my voice
    Hi - Try setting up as shown in the screenshot below -- select the built-in Microphone as the Input in GB's Preferences [GarageBand menu -> Preferences -> Audio/MIDI], and again as the Input for a new Audio track in the Smart Controls panel ("B"). To hear your voice through GB [in headphones] while recording, arm the track and turn the Monitor button [also in the Smart Controls panel] on. I've attached a GB course and a video that also discusses hardware setup..
    Reply
  • Student464524
    Posts: 3
    Joined: Jun 9th, 2020
    Re: Recording my voice
    Hi Yes I have tried all that....I have my audio/midi selected to built in out put on output device and on my input device I have it set to built in microphone ..I have tried system settings too but cannot hear anything...in my sound I have it to..output internal speakers on my input i have it to internal microphone...still nothing thanks though and if you have anymore advice I would be very grateful
    Reply
  • Joe A
    Posts: 743
    Joined: Oct 1st, 2013
    Re: Recording my voice
    Ok, so if it's not a problem with settings in GB then the next thing I'd try would be some general troubleshooting.. You may have already tried some or all of these, but here's a few things to look at.. - Computer shutdown/restart - Check audio level from the mic in the Sound panel in System Preferences; make sure the mic is not muted there - Check the Audio MIDI Setup utility (Applications > Utilities) - If you have Automatic Level Control or Feedback Suppression on in GB try turning them off - Make sure no other tracks are soloed - If you're on Mojave OS or higher check System Preferences > Security & Privacy > Privacy and make sure that under Microphone GB is checked - If you have another audio program that can record audio (i.e. Audacity or the like), see if you get audio/level from the mic in that -- if you do then it's a GB issue, if not then it may be a system issue..
    Reply
  • Student464524
    Posts: 3
    Joined: Jun 9th, 2020
    Re: Recording my voice
    Thank you i will try these and get back....thanks again
    Reply
You must be logged in to post a reply
Subscribe to receive an email for each new post on this thread. Please login
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: