macProVideo.com
Forums
  • Segejee
    Posts: 261
    Joined: Nov 10th, 2006, 11:49
    Midi Issues
    One of my keys on my midi controller is not playing. In the transport window when I strike the key it gives a note of g4 but no number associated with it. When I strike other notes it gives a number value associated with it.
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: Midi Issues
    hmmm... have you by chance set the g4 key to a command in controller assignments? Cheers Rounik
    Reply
  • Segejee
    Posts: 261
    Joined: Nov 10th, 2006, 11:49
    Re: Midi Issues
    thats what I think I did, but I'm not sure where to check or fix the problem.
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: Midi Issues
    go to: Controller Assignments (CMND-K) You can check in there to see if you've assigned it to another command. Let us know how you get on. by the way, what keyboard is it? Rounik
    Reply
  • Segejee
    Posts: 261
    Joined: Nov 10th, 2006, 11:49
    Re: Midi Issues
    I hit command k now what? I'm using the o2 8 keyboard.
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: Midi Issues
    Hi K1, Check in the different columns (switch to "Expert" tab if needs be) and if you find a command using the G4 key on the O2 then select it and press delete. Let us know how you get on. Cheers Rounik
    Reply
  • Segejee
    Posts: 261
    Joined: Nov 10th, 2006, 11:49
    Re: Midi Issues
    I'm not finding it
    Reply
  • Christian L
    Posts: 1410
    Joined: Aug 7th, 2006, 11:50
    Re: Midi Issues
    Please try with another software (Garageband for example) to see if your G4 key is working. If it is not working with GB, the issue is with your MIDI controller, not Logic. Tell us how it turns out.
    Reply
  • Segejee
    Posts: 261
    Joined: Nov 10th, 2006, 11:49
    Re: Midi Issues
    actually my g4 and a4 keys are not working in Logic. They are working in Garageband.
    Reply
  • Christian L
    Posts: 1410
    Joined: Aug 7th, 2006, 11:50
    Re: Midi Issues
    Are you using Logic 7 or Logic 8 ?
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: