macProVideo.com
Forums
  • jeff
    Posts: 85
    Joined: Nov 4th, 2007, 01:46
    Re: what the heck ??
    Pulled up the software and both volumes appear and neither are clipping but one is scratchy I'll try disconnecting the optical cables Jeff
    Reply
  • jeff
    Posts: 85
    Joined: Nov 4th, 2007, 01:46
    Re: what the heck ??
    I've disconnected Optical cables and no change -logic is clear - iTunes scratchy how do I repair permissions?
    Reply
  • jeff
    Posts: 85
    Joined: Nov 4th, 2007, 01:46
    Re: what the heck ??
    Hey Guys just checked my M-audio driver update page and it states there is an update for my driver and that there is a fix for distortion between multiple apps - sorry for bothering you - I am supposed to get updates from M-Audio - guess not Jeff
    Reply
  • Zihymua
    Posts: 206
    Joined: Oct 30th, 2007, 04:46
    Re: what the heck ??
    Your a lucky man Jeff i wait 6 months to have the driver update from MAudio, by the way assured you that the volume in your Mac it is at is Max because now you supposed to controlled your input and outpout with Maudio app, have fun! AlRobi
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: what the heck ??
    Hey Jeff, No problem. I suspected it might be an m-audio issue (hence I suggested using the Built-in audio). If you have any further issues or questions let us know! Take care & Enjoy! Rounik
    Reply
  • Zihymua
    Posts: 206
    Joined: Oct 30th, 2007, 04:46
    Re: what the heck ??
    I work with the same MAudio firewire unit and it work great the only downway you have to switch it -on- when you start, if you forget to do so you have to restart but after that you can switch on your Mac sound preference the way you want, i mean go back and forth changing input with no problems
    Reply
  • jeff
    Posts: 85
    Joined: Nov 4th, 2007, 01:46
    Re: what the heck ??
    Yeah this has been a problem for a while - but I haven't had the time to fix it thanks for your help Jeff
    Reply
  • jeff
    Posts: 85
    Joined: Nov 4th, 2007, 01:46
    Re: what the heck ??
    thanks Rounik when you suggested the "built in" mode I knew where you were leading - and thought I'd quit being lazy and check the m-audio site before disconnecting my firewire - turns out i had to disconnect anyway so that i could update the driver thanks again Jeff
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: what the heck ??
    No problem Jeff! Hope the update works well. I'm moving this thread back to the Logic forum as it has more relevance there now (with regards to digital and analog audio and m-audio interfaces etc. :-)
    Reply
  • Christian L
    Posts: 1410
    Joined: Aug 7th, 2006, 11:50
    Re: what the heck ??
    Hi guys! Sorry, I was away in a remote place with no internet access for a few days. I'm back now! :-) Jeff, did the driver update solved your problem ? Christian
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: