macProVideo.com
Forums
  • jeff
    Posts: 85
    Joined: Nov 4th, 2007, 01:46
    "audio file" not found
    Hey folks everytime I open Logic - I get a message " audio file "enter file name here".aif not found " search manually skip then of course the option of "skip all" comes up why ?? how do i fix this?? thanks jeff p.s. - I'm on vacation this week - that's why I have so many posts today - been putting up with these problems for too long
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: "audio file" not found
    Hey Jeff, mmmm... I assume you have the autoload template... is it a custom template? If so did the original originate from a song with an audio file in it? I think in Logic 7 you need to check the audio window for any files associated with the song and delete them from there and then save as a template. Does that help? Cheers & keep asking & enjoy your vacation :-) Rounik
    Reply
  • jeff
    Posts: 85
    Joined: Nov 4th, 2007, 01:46
    Re: "audio file" not found
    Hey Rounik You were absolutely right - I delete the files, and it worked - no audio files to search for!!! also helped with my other post in regards to saving the autoload song before closing -- now it only asks if i want to close the song when selecting a recent project versus asking to save the changes. thanks this has been bugging me for a while now Jeff
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: "audio file" not found
    Glad it's working :-)
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: