macProVideo.com
Forums
  • Nudoguy
    Posts: 43
    Joined: Oct 1st, 2006, 02:41
    No score settings in Steve's song
    I downloaded "Rumors on the Internets" - great fun Steve!! Strange thing though...if I try to open Score Settings, I can't get anything. I can see MIDI/Audio/Assets/etc etc but Score (Settings - not Prefs) just doesn't work. Have you somehow locked something? Regards - Colin
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: No score settings in Steve's song
    Hi Colin, I just checked Rumors on the Internet and the Settings > Score window opens up fine. What version of Logic and OS X are you running? Cheers Rounik
    Reply
  • steveH
    Posts: 857
    Joined: Oct 17th, 2006, 05:19
    Re: No score settings in Steve's song
    Darn that Igor... I have no idea what he did!
    Reply
  • Nudoguy
    Posts: 43
    Joined: Oct 1st, 2006, 02:41
    Re: No score settings in Steve's song
    I'm using Logic 8.02 in OS10.4.11 on a non-Intel Mac. Strange, no other song has done this before. (And I'm sure Igor is innocent....)
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: