macProVideo.com
Forums
  • Richard Nash
    Posts: 25
    Joined: Sep 15th, 2007, 04:10
    Bouncing Anomaly...
    Hey Ya'll, Does anybody know why, when bouncing a track (real-time, or off-line) sounds get randomly triggered (that shouldn't) at the beginning the bounce... like right when it starts? An example would be: I insert a bar of silence at the beginning of a track and when I bounce the track a random drum sound is triggered right at the beginning for no reason, so I have to stop and re-start the bounce... and then a synth gets randomly triggered, again, right at the beginning, so I stop the bounce and re-start it over once more. If I get lucky, the bounce works between the 3rd to 5th time. This has been happening for years on many different machines and with many different versions of Logic. It's not a huge deal or anything, I've just never known why this happens. I'm curious if other people have this problem, and why it might exist. Any info is appreciated. And thank you for sitting through this blowhard post to get to the end. Peace. MP
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: Bouncing Anomaly...
    [quote:24604]And thank you for sitting through this blowhard post to get to the end. [/quote] LOL! This is one of the shorter posts I've come across ;-) I've had this issue in the past with Logic (version 6 especially if my memory serves me correctly). What I tend to do before bouncing is play an empty section of the project before bouncing, and that seems to clear the buffer. Then I bounce the track. Out of interest, what version of Logic, OS X etc are you using and does this happen in realtime as well as offline bouncing? Cheers Rounik
    Reply
  • Christian L
    Posts: 1410
    Joined: Aug 7th, 2006, 11:50
    Re: Bouncing Anomaly...
    Hi, This happens usually when using 3rd party plugins (especially reberbs and delays) that don't implement a buffer reset. This cause the delay or reverb tail to be heard on the next playback. I usually play a few empty bars, stop and restart and it fixes the problem. Christian
    Reply
  • Revo
    Posts: 37
    Joined: Nov 9th, 2006, 03:49
    Re: Bouncing Anomaly...
    Christian is right on the money. In my Logic 8/Leopard Setup this routinely happens on tracks that have certain 3rd party plugins on them. I had a feeling that it had to do with the buffers. My work around is to press enter to send the playhead to the beginning, start playback, immediately stop it, press enter again and then bounce.
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: Bouncing Anomaly...
    Nice one Christian! Of course, 3rd party plug-ins sounds familiar. I was thinking of reverb & delay elements that used to get stuck in the "buffer". Playing an empty bit of the project seems to work for everyone then, which is reassuring :-) Rounik
    Reply
  • Bj
    Posts: 293
    Joined: Sep 19th, 2007, 01:27
    Re: Bouncing Anomaly...
    I too have encountered this annoying trait of certain 3rd party plugins and have resolved it by doing as Christian and Revo do.. Also if a track contains many reverbs and/or delays I tend to leave a couple of extra empty bars at the end so everything can tail off and wind down. Cheers, Bj
    Reply
  • Richard Nash
    Posts: 25
    Joined: Sep 15th, 2007, 04:10
    Re: Bouncing Anomaly...
    Thanks guys... It makes sense then about this weirdness. Thought I was taking crazy pills. I was also concerned that there might have been some timing issues that might have been affecting bounces throughout the bouncing process (I like to say 'might have been' it seems.) Good to know it's a buffer thing... always, with the buffer... Peace. MP
    Reply
  • Richard Nash
    Posts: 25
    Joined: Sep 15th, 2007, 04:10
    Re: Bouncing Anomaly...
    Rounik... ...All the latest versions on an 8-core beast... ... don't have time to monkey around with old tech... ...er, let me re-phrase that... ...lucky enough not to have to monkey around with old tech... Oh, real-time AND offline. Probably won't be a problem anymore now that I understand the issue. Again, thanks fellas. MP
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: