macProVideo.com
Forums
  • brezerkr
    Posts: 34
    Joined: Nov 15th, 2007, 10:42
    organs are not playing
    this is strange, i posted a problem a few weeks ago, about my abused m-audio keystation doing strange things, the advice was to uncheck a series of boxes,with exception to one called notes, in the project settings/midi....etc. today i went to get an organ sound and couldnt, all other software inst. work fine, but i get no sound at all from organs, so i went back and re-checked the boxes thinking this may be related, i still cannot get sound from an organ ,any thoughts on where to look next. the window in the transport shows the key as i press them , and the organ track itself opens and looks normal...just no sound, i have tried creating a new file with same results, and i have used organs many times b4.
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: organs are not playing
    Hi brezerkr, Two things to try: 1. Press the capslock key to bring up the capslock keyboard. Try pressing a note. Does it appear in the display? Do you hear a sound? 2. If not, make sure the Record enable button [R] is red in the track header for the software instrument track. Let me know if that helps. Cheers Rounik
    Reply
  • brezerkr
    Posts: 34
    Joined: Nov 15th, 2007, 10:42
    Re: organs are not playing
    yes, i do....(hear organ with caps lock keyboard)but only when, in my project settings/midi/input filter, i have un-checked "notes" , so it plays as long as nothing in the input filter window is checked, if one, or all boxes get checked, no sound(for both m-audio,and capslock key). i have just repaired disk permissions and unplugged and restarted entire set up.Now that organ is working, im cool on my end, but if this is a bug or other anomaly i am having , please advise a course of action.
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: organs are not playing
    Hi brezerkr, Good to sounds fine. If you have "Filter notes" ticked, then it means Logic will not allow the note MIDI info in... which means you will not hear any sound. So, you definitely want it unchecked :) It's not a bug, as it would need to affect most if not all users of Logic to be termed a bug... it might simply have been something specific to your system... perhaps a permission that wasn't linked properly...? Unplugging also can be very helpful when troubleshooting. Anyway, also try and keep at least 10 GB free space on your Mac's start up drive to help OS X and Logic run ok. Repair permissions is a good procedure to do every couple of weeks and after installing new software. That's the best advice I could give for now ;-) Best Rounik
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: