macProVideo.com
Forums
  • Champ Tokesalot
    Posts: 26
    Joined: Sep 15th, 2007, 07:53
    Keep getting 'Error while trying to synchronize Audio..
    'Error while trying to synchronize Audio and MIDI.' Yesterday everything was fine. I was letting my son record with my Moog Voyager into Logic, everything was working great. This morning when I get up and turn on Logic, push play on my recent project, and I start getting this message over and over. Also, I turned off Logic, opened iTunes to check if I was still getting sound from iTunes which I was, then I turned on Logic and my sound from iTunes turns off. I am not sure if my son accidentally messed something up in Logic by resetting something or what could have happened. I have taken out the firewire from my audio interface, but everything works fine until I turn on Logic, then the sound from other apps. shut off, and no sound comes out, until I shut down Logic. Any reccomendations? Thanks again. CT
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: Keep getting 'Error while trying to synchronize Audio..
    Hi CT, Take a look at this article by Apple on this issue: [url]http://support.apple.com/kb/TS2111[/url] If none of the suggestions here solve the issue, let me know. Cheers Rounik
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: