macProVideo.com
Forums
  • blkbrd57
    Posts: 44
    Joined: Mar 30th, 2008, 02:48
    East West virtual instrument system overload
    I am running Logic Pro 8 through an Imac 2.4GHz Intel Core 2 Duo with 2GB of RAM. All plugins work great EXCEPT for EASTWEST Fab Four & Ministry of Rock. They overload the CPU meter on logic causing a pop. I also monitor CPU with the floating CPU window (tip from Mr. Sitter via Mac 101) which only registers minimal usage while Logic meter is pegging. Can someone explain & give possible solutions. As always thanks for your time and knowledge.
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: East West virtual instrument system overload
    Hi, What version of OS X are you running? Also, do check your Buffer I/O settings in: Logic Pro > Preferences > Audio [Devices] A lower setting will reduce latency while recording but be more taxing on your Mac. A higher setting increases latency (not good when recording) but reduces the strain on your Mac (great when mixing or using cpu intensive plug-ins). I don't know EastWest Fab Four personally, but it may be that this plug-in is more cpu hungry? In an average project when this happens, how many audio and soft.inst tracks do you have and how may plug-ins would you say you are running and which ones? Cheers Rounik
    Reply
  • blkbrd57
    Posts: 44
    Joined: Mar 30th, 2008, 02:48
    Re: East West virtual instrument system overload
    Rounik, My OS X version is 10.5.6. This problem will happen with no other audio or soft instrument playing, just playing the software solo. Why do you figure the floating the floating CPU meter registers such a low reading & the Logic cpu meter pegs? I set my buffer size from 128 to 256 and it seems to be helping. I will see how this works in a project with latency. Is 256 a standard setting? Thanks again Rounik!!
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: East West virtual instrument system overload
    Hi! I'm not sure about why the floating cpu registers so low... have you tried using the "Activity Monitor" in Applications/Utilities instead? Also, try quiting any other app's while using Logic, download the latest updates for the 3rd party plug-ins (if any) and doing some of the maintenance procedures from this thread: [url]http://www.macprovideo.com/forum/general/general-general&id=13874[/url] Also, make sure there are no other latency inducing plug-ins on the channel or in use, e.g. space designer, ad limiter etc. 256 is not so much a standard buffer size for everyone as it depends on your system, audio interface and how cpu hungry the plug-ins are! It's best to find a buffer size that works for you. For example, some may find 256 gives too much latency while recording... others may find it acceptable. Remember that increasing the buffer size while mixing will allow you to use more plug-ins without glitches, pops etc. Cheers! Rounik
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: