macProVideo.com
Forums
  • Bezilyo
    Posts: 39
    Joined: Mar 11th, 2007, 07:36
    no play back
    Hi to all I have an intresting problem I was working on a track about 4 SI tracks and two audio. I went in to color my tracks and suddenly I had no play back of the track as a whole. I checked my audio interface which is a presonus firestudio. I did a restart om my computer. I pulled up another project and it played fine. I can play back the audio tracks in the sample editor and when I pull up the piano roll it will play the notes when you click on them but when I try to play the track as a whole nothing. I know this has to be a signal issue hope you can help. Thanks ahead TT
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: no play back
    Hi TT, A few things to check: Are all channels assigned to output 1-2? Have you mistakenly soloed or muted track(s)? Check in the Mixer... are the channel strip mute buttons flashing? or is the Bar ruler coloured a shade of yellow? Cheers Rounik
    Reply
  • Bezilyo
    Posts: 39
    Joined: Mar 11th, 2007, 07:36
    Re: no play back
    Hi Rounik I have checked all of those no tracks soloed out on 1,2 Iam using the vocal audio through the vocodo but they are on a bus. All was working fine. When I do solo a track it will not play but the sound plays from my keyboard. The only part of the track that will play is the audio and is only when I play it in the sample editor using the sound button. Any more suggestions? Thanks TT
    Reply
  • Bezilyo
    Posts: 39
    Joined: Mar 11th, 2007, 07:36
    Re: no play back
    Hi Rounik I was able to get the track to play. I did a history undo back till the time it stopped the play back. Like I said all I did was rename the tracks then was adding color and it would not play back. If you have any suggestions why that happened please let me know for future knowledge. Thanks as always for your help.TT
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: no play back
    Hi TT, Glad you got the sound back :) Can you describe in detail how you named the tracks... uh... do you mean you renamed the regions? Also how did you colour the regions? Were any instruments or plug-ins bypassed? It might be a good idea to step between the undo where you could hear the regions playing and the next one where you can't - and compare everything in the Mixer and the Arrange. Especially pay attention to whether the regions are greyed out.... whether the velocity of mutiple MIDI regions has been mistakenly set to 0 in the Inspector... etc. Cheers Rounik
    Reply
  • Bezilyo
    Posts: 39
    Joined: Mar 11th, 2007, 07:36
    Re: no play back
    Hi Rounik I thought all was good but when I opened the track again there was no sound. I did what you said by going through the undo one at a time the velocity were going to 0 in some tracks but still no play back even when I increased the velocity. What did fix it was when I undid this function, this is exactly what it said." Mute Region/Event".Teutonic Electricity" plus 1 in" Master Master" The funny thing is there was nothing showing a sign of being muted. Would it do that if I cut and deleted a part of an audio region because I had done that on this track. I split it then deleted the one half then copied the other and put it in its place. Thanks for the help TT
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: no play back
    hmmm... are you sure you didn't accidentally press "M" on your keyboard when one of the audio regions was selected? That would mute it, but you should be able to see that as muted regions have a slightly greyed out appearance. Cheers Rounik
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: