macProVideo.com
Forums
  • regprod
    Posts: 1
    Joined: Feb 13th, 2009, 08:18
    Missing Reverbs?
    Hello, On a Black and Silver iMac, running 10.4.11, is a partition for a pc boot. We are normally running the Mac OS with two Profiles, "Admin" and "Teachers". Whenever we launch a Logic project, we get an error message saying that it can't find the reverbs. We have tried directing Logic to them, doesn't work. We have tried copying them from one Profile to the next, doesn't work. We made sure the permissions are set properly, doesn't work. Parts of the computer was frozen, so I unfroze them, doesn't work. When the Logic project opens, Logic SEEMS to have found the reverbs even though we click CANCEL to the messages as it loads. Any thoughts? regprod
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: