macProVideo.com
Forums
  • kd7gkn
    Posts: 18
    Joined: Jul 2nd, 2008, 01:52
    Midi regions with x's over them.
    My recently recorded midi regions are showing up with x's over them instead of lines showing the relative pitch of the notes like usual. What I'm doing is selecting an area to loop over then hitting record. It goes back 2 measures for my count in and even though it isn't actually recording until it gets to the loop it still creates the midi region for the count in area. It also shows the region with x's over it. This is really weird. I can still work with it but its annoying and I would really like to know how to fix it. Thanks a lot, Isaac Sloan
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: Midi regions with x's over them.
    Hi Isaac & welcome to the forums :) It sounds like an external MIDI Controller is sending sys Ex data to Logic... You can filter this data out by choosing: File > Project settings > MIDI [Input Filter] make sure that "System Exclusive" is selected (ticked). Let me know if that works or not. Cheers Rounik
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: