macProVideo.com
Forums
  • blkbrd57
    Posts: 44
    Joined: Mar 30th, 2008, 02:48
    Ultrabeat mixer problem
    I am having problems utilizing Ultrabeat's volume control for individual instruments. I should be able to drag blue fader to desired volume but it only works a fraction of the time. Most of the time it wants to move the fader like it is trying to drop & drag. I have purchased Steve H's ultrabeat class but do not see that as a "Gotcha" issue. Has anyone had problems with this?
    Reply
  • Bj
    Posts: 293
    Joined: Sep 19th, 2007, 01:27
    Re: Ultrabeat mixer problem
    Hi bikbrd57, Before dragging the volume to the right... drag it to the left a little... Should work fine after that. I've only noticed the ' drag & drop ' when the UB voice volume is already at odb. Hope this helps, Cheers, Bj
    Reply
  • blkbrd57
    Posts: 44
    Joined: Mar 30th, 2008, 02:48
    Re: Ultrabeat mixer problem
    Thanks BJ If I highlight the instrument and use scroll ball it seems to be working fine, if I point and click, it is still 50/50 between wanting to drag to new position or change volume.
    Reply
  • Bj
    Posts: 293
    Joined: Sep 19th, 2007, 01:27
    Re: Ultrabeat mixer problem
    No worries... So long as it's working... Have Fun... Bj
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: