macProVideo.com
Forums
  • Hizegau
    Posts: 67
    Joined: Oct 4th, 2007, 02:11
    5.1 Surround Effects & LFE
    I am having an issue with the LFE output when using surround effects such as Space Designer 5.1. When I use the stereo setting it works fine, but when I switch to the 5.1 Space Designer setup I lose the LFE output. Am I missing something here? Randall
    Reply
  • Zihymua
    Posts: 206
    Joined: Oct 30th, 2007, 04:46
    Re: 5.1 Surround Effects & LFE
    In the same project Surround & Stereo cannot exist so you decided the format of your project and stick to it
    Reply
  • Hizegau
    Posts: 67
    Joined: Oct 4th, 2007, 02:11
    Re: 5.1 Surround Effects & LFE
    I don't believe that's true, you can have both surround and stereo objects within the same project.
    Reply
  • Zihymua
    Posts: 206
    Joined: Oct 30th, 2007, 04:46
    Re: 5.1 Surround Effects & LFE
    I am French speaking sometime what i tried to say did not be understand, what i am trying to tell you it is in the same song you cannot be in stereo and surround Hope it is clear or ask Rounik to explained it the good way
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: