macProVideo.com
Forums
  • Alex Commins
    Posts: 30
    Joined: May 15th, 2008, 06:55
    Why do remaining regions mute after crossfade?
    I have exported a comp to a new track and created a new audio file from it (merged it). I then cut a region (in the newly merged file - track) and copied and pasted it to another section later on that track. I want to crossfade the left of the pasted-in region with the right end of the region which comes before it. Two things: 1. When I go to the crossfade tool and then begin to create the crossfade (into the left side of the pasted-in region from the region which comes before it), the boundary between the two regions disappears. However it still does create a crossfade which is, and remains, fully visible (but you still do not see the region boundaries after putting in the crossfade). Why do the boundaries (on each side of the pasted-in region) disappear? 2. HOWEVER (and I'm at a loss here), after I have put in the crossfade, the audio file plays fine as it goes into the pasted-in region (where the crossfade is) and continues playing that region (the pasted-in region). BUT when it exits that region, the track silences ("mute" is not on, does not come on or anything at least obviously involving the "mute" function) -- the track just stops playing (i.e., no sound comes out, though there is sound there). IF I remove the crossfade, then there is not a problem; the pasted-in region plays and so does the rest of the file (the remaining regions) after it. Why is the introductory crossfade into the pasted-in region allowing that region to play (as it should), but then suddenly mutes (though "mute" does not come on) all the regions which come after it? I'm obviously missing something (which I would think has to do with the fact that this is a "merged" audio file created from a comp) - but what is going on?? thanks - alex
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: Why do remaining regions mute ...
    Hi Alex, I tried to replicate the issue step by step according to your post in Logic 9 running 10.5.8. However, everything worked fine for me. Can you confirm the version of OSX is 10.5.6 and what version of Logic you are using? Have you tried the Options > Audio > Refresh Fade Files and Options > Audio > Delete all Fade Files? :) Rounik
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: