macProVideo.com
Forums
  • Ben
    Posts: 113
    Joined: Nov 13th, 2008, 11:23
    Can't find the component folder
    Morning guys, I just upgraded my OS to Snow Leopard and Logic to version 9 Logic finds my AU plugins just fine, but I don't :) I look under MAC HD - Library - Audio - Plug-Ins - and there's no Component folder as there used to be. Any idea why? I want to get rid of one of the components...
    Reply
  • Ben
    Posts: 113
    Joined: Nov 13th, 2008, 11:23
    Re: Can't find the component ...
    Correction. Installing Logic 9 erased my component folder. I had to use time machine to restore it.
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: Can't find the component ...
    Hi Ben, Strange! I'm pretty sure this is not a Logic 9 issue. Instead it sounds like a SL thing. Apparently SL installations over an existing Leopard system will move incompatible applications to a separate folder on your HD. Have a search on your HD for newly created folders during the SL installation process. This could be what happened. Have a check also in your User folder > Library > Audio for the Component folder and the System wide (HD > Library > Audio) Cheers Rounik
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: