macProVideo.com
Forums
  • Ruthsboy1
    Posts: 2
    Joined: Aug 15th, 2009, 01:24
    Can't Here audio
    I'm trying to use my Alesis QS6.1 Keyboards with logic 8. I'm running the keyboard through my MOTU 828mk3 interface which I just bought (so I may have done something wrong on that end) but I was wondering if there's something I'm doing wrong in logic. I have audio cables going in the 1-2 inputs and midi cables are hooked up too. It records midi and the levels are bouncing, so there is a signal, i just don't have any sound coming through the headphones. I tried opening an external instrument track and the external instrument plug-in does'nt work either. I'm at my wits end...I know it's something real simple like a setting. If anybody can shed light it would be greatly appreciated.
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: Can't Here audio
    Hi Ruthsboy1, Welcome to the forums :) In Logic have you created an audio track with the inputs set the inputs used on the Motu? Do check that your Motu inputs and outputs are set up properly. I believe there may be two inputs labelled 1-2 or outputs labelled 1-2 on the Motu... Cheers Rounik
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: