macProVideo.com
Forums
  • Alex Commins
    Posts: 30
    Joined: May 15th, 2008, 06:55
    New Prefs didn't allow Zero key to work?
    Per your suggestions, I MOVED my prefs from Library to desktop, then reopened Logic - it created new Prefs, but the Zero key (which usually re-sets the playhead to the first , as you know) just clicked - would not work, either on the number keypad or the top row. I could not find any place in the Prefs to set this (fix it) -- so I dragged my old prefs which I had put on my desktop (per your instructions) into the proper place in the Library - it replaced the pref file that was there (that it had created when I re-opened Logic) and now the zero key works. Where is this set in the Preferences in case I run into this again (especially if I had to re-install the program)? alex
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: New Prefs didn't allow Ze...
    Hi Alex, It's your Key Commands. In Logic you can set the Zero key to any command you wish. Open the Key COmmands window and search for 'playhead' then assign it to the key of your choice. :) Rounik
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: