macProVideo.com
Forums
  • roberto
    Posts: 150
    Joined: Feb 5th, 2007, 06:45
    Still problems in Score
    So... why life treats me so bad?! In Score Editor I put a Time Indicator (say, 1/4 = 100). Than, just biside on it's right I put an expresion indication, say ..."Andante". I perfectly align them and I save the new wonderfull composition in PDF. Totally out alignment! The all mornig lost in this way... (and it was the same with Logic 8). Any idea? I wish for all of you a much better life! roberto
    Reply
  • roberto
    Posts: 150
    Joined: Feb 5th, 2007, 06:45
    Re: Still problems in Score
    Ok, I've found the solution. Time indicator and the Text for expression (...Andante...) MUST BELONG TO THE SAME STAVE. You do this dragging the Text from the Part Box just ON the Stave you want it to share with the Time Indicator. Doing so the alignment created in Score Editor will be respected in PDF. God! One year took me to discover this. But never too late good people Ciao Rounik e ciao a tutti roberto
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: Still problems in Score
    Ciao Roberto, Great solution! I love finding solutions to problems (as you know!) and as the famous saying goes: 'Better late than never'. :) Rounik
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: