• Ben
    Posts: 113
    Joined: Nov 13th, 2008
    Setting default Physical Input
    Hey Rounik :) in the Environment - click and ports, I want to have my default Physical Input to be my keyboard controller and not Sum. How do I do that? Also, when I erase the Sum cable and replace it with my Midi controller, it works until my computer goes to sleep. When it wakes up, no cable is connected to "Input Notes".
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006
    Re: Setting default Physical Input...
    Hi Ben have you set up your Keyboard in: Application/Utilities/Audio MIDI Setup ? If so, it should appear as one of the inputs in the Environment's Physical Object outputs. Try dragging a cable from it's output to the sequencer object. for the second question... don't let your computer go to sleep ;-) ... Sounds strange - I can't explain why that would happen... Rounik
  • Ben
    Posts: 113
    Joined: Nov 13th, 2008
    Re: Setting default Physical Input...
    The controller is set up in Audio Midi as it was installed and I have always been using it. Yes, it appears in the output list and yes tat's exactly what I mean, I plugged it to the sequencer object. Every time the computers goes to sleep I need to redo it. Strange indeed. What is even worse is that I try to use either Jack for Mac or Soundflower. After a computer sleep Jack is disconnected completely and soundflower sounds first very delayed and then has ticks. In both cases I need to reselect them in the Audio setup of Logic.
You must be logged in to post a reply
Subscribe to receive an email for each new post on this thread. Please login
Recent Threads
Recent Posts
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: