macProVideo.com
Forums
  • Zihymua
    Posts: 206
    Joined: Oct 30th, 2007, 04:46
    Varispeed
    I have a ready song all mix with midi region and voice and real audio guitar this song it is built on 180 bmp and we decided to go 190bpm with Varispeed it work perfect oups not that perfect when i bounce all the track the bounce track result stay at 180 bpm What we can do with this to keep it at 190 bpm Thank you
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: Varispeed
    Hi Alrobi, I have a few issues with Varispeed. I have found that when bouncing and re-importing the resulting file back into the project to turn varispeed off or set it to the original tempo. I prefer to set the outputs of all the channels to a Bus. Create a new audio track. Set the input for the audio track to that Bus and record in real time inside the project. Everything behaves as expected then! Thanks Rounik
    Reply
  • Dezelii
    Posts: 1
    Joined: Oct 26th, 2011, 09:50
    Re: Varispeed
    Hello, I know this is an old thread but I am having similar issues yet a little more complex and wonder if you could perhaps guide me. I have a project that goes between two different time sections. It starts off originally at 118 BPM and then the ending morphs down to 90 BPM for the end. We realized a while back that we wanted the intro shorter so we varispeeded it down to 111 and it's much better now. Only thing is when we now try to record something over that it's weird sounding. I tried Flexing the intro but it also caused weird anomalies and changed some of the sounds and some tracks were even out of sync. I then tried bouncing stems and importing them into a new session minus tempo information. That did not work either as the new session played the bounced stems at the original 118 speed. Is there any other work around to be able to get these basic tracks at the proper speed we want so that we don't have to rerecord the whole piece? It's far from finished but we've put a lot of hours into already. It just seems that one cannot bounce with varispeed and flexing isn't functioning either. From here on out, I'll only use vari-speed to test things out but for now I'd love to be able to figure out something to salvage all the work we've done so far. Thank you! JW
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: