macProVideo.com
Forums
  • redwing
    Posts: 7
    Joined: Jun 16th, 2007, 05:46
    white noise in Logic 9
    reading a lot recently about high volume bursts of white noise while usng Logic 9; some users have reported hearing damage as a result. There is a very long thread about this on Apple's support website. Does not seem to be related to any hardware configuration. Has anyone experienced this problem? Is it 'safe' to use Logic at this point? mac pro/ 10.6.2/ logic 9.0.2
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: white noise in Logic 9
    Hi redwig, I haven't experienced this (yet?) despite having core audio overloads etc... which some users report seems to be connected. Some users are reporting this issue with Logic 8 and Tiger and Leopard. A couple of posts I have read say it might not be anything to do with Logic - but be an OSX issue. What strikes me as strange is this issue has not been reported until after Logic 9 was released. But all in all, I feel very safe using Logic 8/9. Has anyone else suffered from the 'white noise' issue? Rounik
    Reply
  • Texofey
    Posts: 17
    Joined: May 21st, 2007, 02:56
    Re: white noise in Logic 9
    Yes I have had the white noise once, while recording. Fortunately my client and I didn't have high headphone monitoring levels! Also the funny problem with HD peeks when only recording one track! Seems ok if I'm recording more tracks (simultaneously). This has been reported on Apple site, with no responses. Weird!
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: