macProVideo.com
Forums
  • Bubadua
    Posts: 12
    Joined: Jul 13th, 2008, 05:55
    velocity in logic 8
    hi there i am having problems setting the velocity using pop trumpet...the notes are silent above 125...whether i play them on the midi keyboard or enter them in the piano roll editor...i must have done something wrong...but don't know what. can anybody help? regards
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: velocity in logic 8
    HI LP, Works fine for me here... What version of Logic and OSX are you running? In Logic's transport, so you see the velocity value over 125 when you trigger your external MIDI Controller? Have you tried using the Capslock Keyboard? Does it work? At higher velocities? Perhaps you are missing a samples related to the higher velocities. Open the EXS24 and click on 'Edit' to open the Instrument Editor . Switch to 'Group' view , select View > Velocity and you should be able to see which samples are triggered by velocities 126-127. Make sure they are set correctly. Cheers Rounik
    Reply
  • Bubadua
    Posts: 12
    Joined: Jul 13th, 2008, 05:55
    Re: velocity in logic 8
    Hi Rounik thanks for your reply don't know what happened...it's now ok...although i have not altered anything regards LP
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: velocity in logic 8
    That's odd, but glad that everything is working as it should! :) Rounik
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: