macProVideo.com
Forums
  • Logic Express
    Posts: 31
    Joined: Jul 15th, 2009, 02:53
    Loss of sound output in Logic Express
    I was downloading soft ware for a friend to update a sat nav system and half way through it froze and I had to basically force quit every application that was open and restart the mac as the sat nav software wouldn't quit no matter what I tried. Now my logic isn't working right. Its playing and opening projects ok, but no out put sound. It said some preferences have changed..?? I tried looking in Audio Preferences and couldnt notice anything strange??? I also went into my Mac's Audio preferences and the settings are what they were. So I can't understand. Initially when this all happened it did say once, "probelm reading/writing files from logic express"....it hasnt said that since... Hope someone can help me??? Thanks Guys!
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: Loss of sound output in Logic ...
    Hi, I have no idea why this might have happened... it sounds very unusual. Have you checked in Logic's Preferences > Audio that your audo interface is selected? Can you post back with more info: - what you were downloading. - How you were downloading it. - Browser you are using - Version of Logic Express - Version of OSX Thanks Rounik
    Reply
  • Logic Express
    Posts: 31
    Joined: Jul 15th, 2009, 02:53
    Re: Loss of sound output in Logic ...
    Hi Rounik, I was downloading "Map Updates" for my uncle's sat nav to use in the USA. I actually got it fixed myself through investigating all around the preferences. Seemed to be something to do with the Drivers, the buffer size and range had both changed and one or two other things within that section. Strange cause I really didn't go near logic it seemed to be a knock on effect! Thanks anyways!
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: Loss of sound output in Logic ...
    Glad to know it's all working for you. Very strange that this should have happened and somehow interfered with the OS Audio Drivers and Logic... :) Rounik
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: