macProVideo.com
Forums
  • jimandroz
    Posts: 107
    Joined: Feb 27th, 2010, 07:40
    Can't record my flute
    I have uploaded new drivers. I am using an interface m-audio and have my earphones plugged into the interface. My microphone is plugged into the back of the m-audio. I have set my preferences to usb input and output and need some help because after pressing both record buttons, nothing is showing up. Any help is appreciated! Thank you. Roz P.S, I am working logic express 7 and a mac.
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: Can't record my flute
    Hi Roz, What type of mic are you using? Condensors usually need phantom power. Check your M-Audio interface has phantom power turned on. Next, make sure the mic is plugged in to Input 1 on the M-Audio. In Logic 7, go to the Preferences > Audio > Devices select the M-Audio interface. Create a new audio track. From the Input of the Audio Channel strip select the Input 1. Click on the Record enable button on the Track Header or on the channel strip and you should be able to hear a signal from your microphone. Please also include info about the exact versions of Logic Express 7. e.g. 7.2.3 and the OSX version. Thanks Rounik
    Reply
  • jimandroz
    Posts: 107
    Joined: Feb 27th, 2010, 07:40
    Re: Can't record my flute
    Thanks Rounik,, It's working. I had the mic plug in channel 2 instead of one. I appreciate your help!! Roz
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: Can't record my flute
    No problem Roz! :) Rounik
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: