macProVideo.com
Forums
  • Michelle Bourke
    Posts: 11
    Joined: Feb 1st, 2010, 04:25
    Help! I sound like a chipmunk :-(
    Hey Guys, Michelle again...I'm trying to create a "vocal show reel" with both voice over work and music. So I created a project and imported a number of different mp3 audio files into it. However two of them, must have been created using a different setting (one of the tracks I did myself, the other was produced by someone else a couple of years back). Anyway when I import these tracks, they transpose my voice into a higher key (and play the track faster than it should be). Is there any way I can change those track so they are playing at the same speed as the others in the same project (because I need to mix them together to export all as the one file). Here's what I put together - but listen to the last two tracks at the end of the show reel...you'll see what I mean!! (the diff tracks start at 2.01secs and 2.18secs respectively) http://soundcloud.com/michellebourke/michelle-bourke-vocal-showreel Mich :-)
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: Help! I sound like a chipmunk ...
    Hey Mich, Hmmm... From a very quick listen it could be that the project's sample rate is different to some of the audio files sample rates... But this is normally detected and fixed in Logic 9 if memory serves me well. Open the Bin and check the sample rates of all the audio files are the same... And the same as your project sample rate (Project Settings > Audio) Alternatively, do you have uncompressed (aiff/wave) files you import into logic instead? Logic doesn't like mp3 / compressed formats much and will convert them to aiff files when importing anyway... Hope that helps :) Rounik
    Reply
  • Michelle Bourke
    Posts: 11
    Joined: Feb 1st, 2010, 04:25
    Re: Help! I sound like a chipmunk ...
    omg you were totally right So I imported "bubbly" as the aiff and it worked perfectly. The other one I didnt have an aiff for so I opened up a separate project, then bounced it out at 48k rather than 44k to aiff and then imported it into my other project. Worked a dream! Thanks :D
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: Help! I sound like a chipmunk ...
    No probs Michelle! I forgot to mention that you can convert a file's sample rate within any project. - Open the Bin. - Select the file - Choose Audio File > Convert... (or something similar - I'm not near Logic right now) - In the Convert dialogue window choose the sample rate of choice. :) Rounik
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: