macProVideo.com
Forums
  • Nitygua
    Posts: 70
    Joined: Mar 31st, 2008, 02:42
    archive and install created issues
    I've got Logic 9. I had some problems with my computer staying asleep and so I tried an, archive and install of the OS, but now I can't open Logic and I get the following error message when I try. This version of Logic Pro requires Pro Application Support 5.0 (883.0) or newer Prokit: 722.0 OS Build (9G3553) Any suggestions? Thanks, John
    Reply
  • mtec
    Posts: 249
    Joined: Oct 19th, 2007, 08:33
    Re: archive and install created is...
    http://support.apple.com/kb/ht1710 this may help. mtec
    Reply
  • Nitygua
    Posts: 70
    Joined: Mar 31st, 2008, 02:42
    Re: archive and install created is...
    Thanks. As it turns out, I needed to check for updates in the Apple menu after the A&I. I also needed to do that for some of my non-Apple software, but everything's up and running now. : - ) John
    Reply
  • mtec
    Posts: 249
    Joined: Oct 19th, 2007, 08:33
    Re: archive and install created is...
    No probs, i was going to suggest that you do a software update but i thought you may have tried that already. Glad you got it sorted, Mtec
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: