macProVideo.com
Forums
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: missing notes
    Yes, I suspected it was a Digi issue... they are infamous for their badly written OSX drivers!! You need to run software update to get the latest version of Logic. I'd highly recommend it! Glad it's all back up and running again! Never throw a tower from a balcony... just pass it over here and I'll ... er... dispose of it for you ;-) Rounik
    Reply
  • Gorynui
    Posts: 203
    Joined: Oct 21st, 2007, 08:27
    Re: missing notes
    Totally different topic, but you might know something about it. I've gotten a message regarding Omnnisphere a couple of times on this project: "Sample memory limit has been reached (1.00 gb). Before loading again, increase memory limit on System Window, or use Lite versions of Patches, or decrease pre-load memory size on System window, or clear un-used parts." There are half a dozen tracks with Omni on them, but very little overlap where they play simultaneously. Does Omni use RAM even when its instruments aren't being played?
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: missing notes
    It's important to get the latest updates for both Logic (via Software Update) and Omnisphere (via Spectrasonics)... do you have these? :) R
    Reply
  • Gorynui
    Posts: 203
    Joined: Oct 21st, 2007, 08:27
    Re: missing notes
    Definite yes for Omni. Logic is 9.1.1, and when I did the regular Software Update, there were a couple of Pro App updates, but nothing stating Logic specifically.
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: missing notes
    hmmm... well since you have the latest version of - Omni - Logic & - Pro App updates I'm a little confused. tbh, I haven't tried Logic 9.1.1 on OS 10.5 so I couldn't say if this is an issue local to Leopard. I would recommend contacting Spectrasonics Support. They are a great company and a really helpful bunch... and hopefully they can shed some light on this. :) R
    Reply
  • Gorynui
    Posts: 203
    Joined: Oct 21st, 2007, 08:27
    Re: missing notes
    They're back... Or rather, their absence has returned. What an aggravating thing this computer based audio can be.... Well, two months later, and I'm considering reloading the OS and Logic (and all the other software) again, but first I'm putting more feelers out into the wondernet to see if anyone else has encountered this issue. One thought: is there any way to check my Software Update history? I'd like to know whether some seemingly unrelated update may have occurred just prior to both of these problems popping up.
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: missing notes
    Hey Sammy, Sorry to hear this!! I was hoping it was all quashed. Well, I have to admit I haven't come across this issue anywhere since I'm afraid. Did you try all the steps we went through from this thread including trashing the DigiDioMidiDriver? I don't know of a way to check your Software Update history in such a way... Do you remember of anything you have updated recently? Also do you have a cloned (or clean) system on an external drive you can boot up from to check out? Best Rounik
    Reply
  • Gorynui
    Posts: 203
    Joined: Oct 21st, 2007, 08:27
    Re: missing notes
    I've repeated the steps from before, though the Digi item was dumped before, so it's long gone. So far as my clone goes, it was cloned from the original problematic system drive. I should have done another once I had the whole thing working properly last time. And yesterday I deleted it, preparing that drive to become the new system drive... I downloaded an update for iTunes recently, but I don't recall when exactly. I'm pretty sure it was at least a week before the problem started again.
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: missing notes
    hmmm... I'd be very surprised if an iTunes update has caused this... If you're not between projects then I'd either: 1. Reformat the external partition and install OSX and Logic from scratch with all up to date drivers etc and see if that helps. 2. Backup the system and important files... and format the system drive and install OSX and Logic from scratch with all up to date drivers etc. For (2.) give yourself a day or two!! By the way, can you replicate the missing notes issue in empty projects (not templates)?
    Reply
  • Gorynui
    Posts: 203
    Joined: Oct 21st, 2007, 08:27
    Re: missing notes
    What do you mean abut reformatting the external partition? In non-template projects, the same issue still happens.
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: