macProVideo.com
Forums
  • Gorynui
    Posts: 203
    Joined: Oct 21st, 2007, 08:27
    Flexi bug, but no workaround yet...
    I've just come across an error message that pops up in a project I'm working on which has a lot of flex edited regions: "Unexpected request for audio data. See console (elastic audio) -10024" It pops up on screen, but doesn't stop playback. I've seen it mentioned on a couple of forums, but no solutions.
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: Flexi bug, but no workaround y...
    Interesting, I've not experienced this but seen it mentioned on a couple of other forums too. Does it have any other side effect other than being an annoying error message? If you haven't already, do post to Apple's feedback page: [url]http://www.apple.com/feedback/logicpro.html[/url] Thanks for mentioning it here... in fact if you have some time could you post it in this sticky thread: [url]http://www.macprovideo.com/forum/logic/logic-pro-express&id=27198[/url] as it's a good way to catalogue all Logic 9 bugs and workarounds we can find in one place. :) R
    Reply
  • Gorynui
    Posts: 203
    Joined: Oct 21st, 2007, 08:27
    Re: Flexi bug, but no workaround y...
    Wow, that's odd. That's where I did post it, so I thought you guys must have moved it out from that thread, seeing I didn't have a solution. But I just figured out a workaround: this warning came up at a point where I had half a dozen flex-edited regions overlapping. I bounced a few of them in place, muted their originals, and it seems to have gone away. Oh, and that link you sent me for the general maintenance forum took me to an empty thread.
    Reply
  • Gorynui
    Posts: 203
    Joined: Oct 21st, 2007, 08:27
    Re: Flexi bug, but no workaround y...
    I'm lying about the bug thread; I think I hit "new thread" instead of the reply button...
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: Flexi bug, but no workaround y...
    :) Cool. So, basically, overlapping flex edits may cause this error? QUOTE: "Oh, and that link you sent me for the general maintenance forum took me to an empty thread. " strange... the link works for me...
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: