macProVideo.com
Forums
  • Bob C
    Posts: 28
    Joined: Apr 13th, 2009, 07:59
    Error message Drive/partition & Core Audio
    Hello, On one of my files I wanted to lay some audio tracks on, I received the following message. "Drive/partition cannot be used for Audio Recording with Core audio." I've never had this message show-up before. None of the other files have it. It shows up when I press R for setting-up recording...which means it is not letting me proceed with the recording. I don't have a partition. I restarted, but the problem persists...only in the one song. I'm using Logic 9.1.1, system 10.5.8 on a 2x3 GHz quad core with 5 GB of ram Anyone else have this problem? Solutions? Thanks, Bob C
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: Error message Drive/partition ...
    Hi Bob Have you tried consolidating your project? Another option is to create a new project and use the selective import options to import the files and tracks from the rogue project. Hopefully, it's just a random corrupted project... Hope this helps, Rounik
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: