macProVideo.com
Forums
  • LIFE OR DEATH SITUATION
    Posts: 1
    Joined: Oct 5th, 2010, 10:41
    My INSTRUMENTS on LOGIC ARE NOT WORKING. HELP!!!!!!
    I NEED HELP ASAP. My instruments in my Logic Pro 8 are currently not working. I have a M-audio Axiom 49 controller and that also is not working. When I enable the caps lock which brings up the programs keypad, and I press a,s,d,f,g ect, Nothing happens. The volume meter does not show any sign of any sound being played. Can someone please help me. I would greatly appreciate it. I have no clue why it's currently not working.
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: My INSTRUMENTS on LOGIC ARE NO...
    Hi life or death situation... Welcome to the forums... I'd recommend checking out this trouble shooting blog post: [url]http://www.macprovideo.com/blog/logic-pro/troubleshooting-logic-101-hear-audio-heres[/url] Can you also give a few more details about your system, osx version, anything you may have changed, installed or what you were doing at the time. Thanks Rounik
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: