macProVideo.com
Forums
  • MorryNYC
    Posts: 229
    Joined: Nov 7th, 2008, 06:22
    Logic 201 Steve H's Logic Master Class Issue
    I am having trouble with one of the tutorials. Specifically, Steve H's Master Class #1, Section 7, tutorial 56. I cannot seem to make it work. I am following the instructions, I think, to the letter. I will describe as best I can what I am doing, and I hope someone will see what I'm doing wrong. 1) I recreate Steve's setup, by opening up the loop browser, choosing a 2-bar groove, and creating a track for it. 2) Then I change the instrument from the garage band drum kit to the exs24. So far, so good, everything works up to this point. 3) I assign controllers in the router of the exs24, cutoff to 21, and resonance to 22, as demonstrated in the video 4) I go to the hyper editor, and create an event definition. I change the status to "control" and click on the box next to the number, and assign controller 21 to the cutoff. Then I create another event definition, and assign that one to controller 22. Everything up to this point works exactly as in the tutorial. 5) I grab the line tool, and draw in some automation data. Again, everything looks like it's working. But at this point the wheels fall off the cart. I hit play, and the data is there, I can see it, but it has no effect on the playback of the exs24 at all. Am I missing a step? When I go on and do the pan part of the lesson, it works as expected. I've also recently repaired permissions (yesterday) and trashed Logic preferences. I'd be grateful for any help you can give me. Thanks very much. Best, M
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: Logic 201 Steve H's Logic...
    Hi Mory, Is the Filter area turned on in the EXS24? Depending on the EXS24 Instrument you're using you might need to draw in quite dramatic differences to really hear the Cuttoff and resonance values making a difference... Out of interest what apple loop are you using? Secondly, I'd encourage you to double-check the Event definition lanes are definitely set to Control, 21 and 22 respectively. Hope this helps Rounik
    Reply
  • MorryNYC
    Posts: 229
    Joined: Nov 7th, 2008, 06:22
    Re: Logic 201 Steve H's Logic...
    Rounik, Thanks for responding so quickly! Yes, the filter is on, and in addition, the "fat" button is selected, as in the tutorial. I hear a dramatic difference when I play the instrument and manually move the cutoff and resonance knobs. And the little arrows to the side are in a similar position (the amount of the signal affected?), as they are in the video as well. I'm using Beachside Drumset 05 as a green apple loop. I have checked and the routers are indeed set to 21 and 22, and in the hyper editor, the definition lanes reflect that (i.e. the NUMBER box is checked, and there's a 21 and 22, respectively, next to the check box). Still nothing. Not sure if it matters, but I'm still on 10.5.8, and running Logic 9.1.3. H aven't gone to 10.6 yet as I'm waiting for the WAVES plugins to catch up and be 64-bit compatible. Could the fact that I'm not in 10.6 have anything to do with it? Thanks again for the help. best, M
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: Logic 201 Steve H's Logic...
    Hey Mory, Could you post a screenshot of your EXS24 settings and another one of your Hyper Editor please. Hold down shift-Command and tap 4. Now drag around an area to capture it to an image file on your desktop. To upload an image please follow the instructions here: [url]http://www.macprovideo.com/forum/general/general-general&id=15243[/url] I haven't personally tried running Logic 9.1.3 on 10.5.8... so couldn't say whether that could cause this issue. I doubt it. btw, you can run Logic 9.1.3 in 32-bit or 64-bit mode on 10.6.x Thanks Rounik
    Reply
  • MorryNYC
    Posts: 229
    Joined: Nov 7th, 2008, 06:22
    Re: Logic 201 Steve H's Logic...
    Rounik, Here's a screengrab of the exs24, and the settings for one of the two event definition tracks, and below the exs24, the control data for resonance and cutoff. Good point about the 32-bit mode in 10.6. I expect I'll be moving to 10.6 soon. And thanks again for the help. best, M [img]http://morryc.com/tempstuff/exs24Screenshot.png[/img]
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: Logic 201 Steve H's Logic...
    Thanks for the screenshot Mory... if a picture paints a thousand words then a video... ;-) Try adjusting the Cuttoff so it's value is at about 50% and same for the resonance. At these settings you'll hear no change to the sound. Hope this helps Rounik
    Reply
  • MorryNYC
    Posts: 229
    Joined: Nov 7th, 2008, 06:22
    Re: Logic 201 Steve H's Logic...
    Ah, there we go. Perfect. Thanks. I was also expecting the cutoff and resonance knobs to move on the exs24 like the way track automation would make them move. I see that doesn't happen, and yet the sound is still affected. Thanks again for your help. very best, M
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: Logic 201 Steve H's Logic...
    Hi Mory! No probs. Yes, it works differently to track automation. Glad you got it sorted :) R
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: