macProVideo.com
Forums
  • iggy1345
    Posts: 6
    Joined: Nov 18th, 2006, 06:03
    Logic 207 - videos 52, 53 & 54 strange sound behavior
    There is no sound in videos 53 & 54 of Logic's Latency Toolbox (207). I think Tom got his outputs confused while recording, because in video 52 you can hear his voice, but not the music; then in 53 & 54 it's the opposite.
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: Logic 207 - videos 52, 53 & 54 strange sound behavior
    Hi muses, Thanks for letting us know! We're on it. This would have been an issue in post - I'm sure Tim Rice got his inputs and outputs recorded ok ;-) Thanks! R
    Reply
  • iggy1345
    Posts: 6
    Joined: Nov 18th, 2006, 06:03
    Re: Logic 207 - videos 52, 53 & 54 strange sound behavior
    "Tim Rice" ... have you got Andrew Lloyd Weber on your mind, Rounik? ;-)
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: Logic 207 - videos 52, 53 & 54 strange sound behavior
    LOL!!! Oops.. "Tom Rice" indeed. must've been looking at my technicolor coat there in the corner while typing ;-)
    Reply
  • Bynolee
    Posts: 2
    Joined: Nov 5th, 2008, 09:12
    Re: Logic 207 - videos 52, 53 & 54 strange sound behavior
    When do you expect to have the sound initiated for these tutorials? Do you plan to allow a credit for those of us who are monthly subscribers for the time that this information is unaccessible?
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: Logic 207 - videos 52, 53 & 54 strange sound behavior
    I'll check in with our production team regarding this today. We're talking 2 videos out of 13,388 (for all titles) where the narrators sound has been missing - and this tutorial has been available for less than a week. No other tutorial videos are affected. We'll have it fixed very soon :)
    Reply
  • Bynolee
    Posts: 2
    Joined: Nov 5th, 2008, 09:12
    Re: Logic 207 - videos 52, 53 & 54 strange sound behavior
    Terrific! Looking forward to continuing with the next step of the latency configuration tutorial.
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: Logic 207 - videos 52, 53 & 54 strange sound behavior
    Thanks WickedGtrOne, Videos 52, 53 and 54 should be replaced and up on our server in about 3-4 hours max. Cheers! Rounik
    Reply
  • iggy1345
    Posts: 6
    Joined: Nov 18th, 2006, 06:03
    Re: Logic 207 - videos 52, 53 & 54 strange sound behavior
    Awesome! Thanks for the quick response, Rounik (& Tom, I presume)
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: Logic 207 - videos 52, 53 & 54 strange sound behavior
    lol - This Tom guy keeps following me around everywhere... Well, apologies for the "latency" in getting this fixed - we've all been working so hard on a lot of cool stuff... So, I've just checked this morning and Video 52 and 54 are fixed. Looks like the Voice Over in 53 has gone missing - and it's too late to attribute this to an April Fool's joke... I've alerted out production team - and I'll try and get to the bottom of this. Thanks for your patience! Rounik
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: