macProVideo.com
Forums
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: Strange behaviour in Logic!
    Hi Roberto, Thanks for your reply! And I haven't said it enough - but I'm very sorry that you're going through this situation... If you have the chance can you post the links to the other forums where you have found the problem (not the Audio to Score issue) but without Audio to Score. It's bad to hear that the Transform window causes this situation for you :( - When your technician arrives back, do make sure you try creating a new user account. I mentioned it yesterday because it is something to try before the hassle of re-installing Logic. - I'm now convinced there is something amiss in your User account... did you use migration assistant to transfer data between the Mac Pro and MacBookPro? There is an application called App Cleaner: [url]http://www.freemacsoft.net/AppCleaner/[/url] that apparently can uninstall all files relating to an application... but personally, I prefer to do this the manual way so haven't tried it with Logic Studio. Anyway, hope you manage to get some work done today - and sure, let's put a hold on the party too... Good Luck! :)
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: