macProVideo.com
Forums
  • drusif
    Posts: 112
    Joined: Oct 3rd, 2010, 10:35
    arpegiater mutes everything
    hey guys, im havin a problem with the arpegiator. it first happened a while back, i had a couple of different channel strips all playin fine, then added another for the arp, saved it and came back to it later and everything but the arp had muted. nothings hilighted as being muted but if u go into the mixer all the channels flash mute but without the blue colour. i couldnt unmute them so i scrapped the project, did it again last night and the same happened so it must be the arp. does this make sense and does anyone no how to cure it? cheers
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: arpegiater mutes everything
    Hey drusif, When all channel strip mute buttons are flashing it means that one channel strip is in solo mode. Option-click any channel strip's solo button twice to un-solo ALL channel strips in the Mixer. If it happens again open the Mixer and click on the "All" View mode (top right of Mixer window/tab). Make sure that nothing is in normal solo mode (yellow). If it continues happening then you'll need to check exactly what MIDI messages are being sent to that channel strip and from where(!) - e.g. external MIDI Controller or an Environment object? :)
    Reply
  • drusif
    Posts: 112
    Joined: Oct 3rd, 2010, 10:35
    Re: arpegiater mutes everything
    na thats not workin. tried the first method and wouldnt do anything. went to view all and it showed that insert 5 was solo'd, which was the arp. i clicked unsolo and it lost the yellow colour but had a read lone through it! i delete the arp cause it was just a play about now the i have no signal at all. i assume it must be from the environment page cause thats the only thing ive opened really
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: arpegiater mutes everything
    OK. The red line through a solo button means it's in solo safe mode. This basically means that even if other tracks are soloed the one in solo safe will not be muted. Might be worth uploading a project so I can take a look through and troubleshoot what's going wrong... I'd recommend uploading to Box.net and then posting the link here (if you don't mind anyone being able to download the project that is!)
    Reply
  • drusif
    Posts: 112
    Joined: Oct 3rd, 2010, 10:35
    Re: arpegiater mutes everything
    yea ill get it uploaded. never done that before though do i need to bounce the project first. or just save it then upload?
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: arpegiater mutes everything
    Hey Drusif, OK. What you need to do is find the project folder in the Finder. Then right-click on the folder itself (not any files inside the folder) and choose "Compress xxx" [where xxx is the name of the folder] A new compressed file will be created. That's the file you should upload. I'd suggest using a service like box.net (you'll need to create a free account) and then upload the compressed file there and post the URL link in this thread. Beware that anyone visiting this thread can then click on the link to download your project... so if that's a problem let me know and I'll contact you privately with details on how to share it with me privately. :)
    Reply
  • drusif
    Posts: 112
    Joined: Oct 3rd, 2010, 10:35
    Re: arpegiater mutes everything
    http://www.box.net/shared/it43kjjgzr theres the link. theres not much in it so doesnt matter if other people view it. there wasnt a full folder just the project template. also i have logic express on my mac which i got before pro and it still opens as default. how do i change that? or should i just remove it all together cause i dont really need it do i? cheers
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: arpegiater mutes everything
    Hey drusif, Thanks for uploading the project. I see the problem. In the Mixer layer (in the Environment) you had Inst 5 soloed. Now this wasn't visible as a track in the Arrange which is why when no tracks in the Arrange were soloed you didn't hear anything. You can always check if the reason you're hearing no sound is caused by an mistakenly soloed track/channel strip by following these steps: - Open the Mixer - If you see any of the channel strip Mute buttons flashing (blinking) scroll through to see if any channel is soloed. - If you don't see a soloed channel strip click on the "All" view tab (top right of the Mixer) and search again and unsolo it. - Alternatively Option-click twice on the solo button of any channel strip to unsolo ALL channel strips. Hope that helps Rounik
    Reply
  • drusif
    Posts: 112
    Joined: Oct 3rd, 2010, 10:35
    Re: arpegiater mutes everything
    hey, i tried all that but its still muted on the arp, if i unsolo it i get nothing. ive uploaded another copy of the project where ive done what u said http://www.box.net/shared/t5im7l9d95
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: arpegiater mutes everything
    Hey drusif, So, I've tried out your project and it works fine here. Nothing is soloed or muted.... What MIDI Controller are you using? Thanks R
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: