macProVideo.com
Forums
  • Joreg
    Posts: 52
    Joined: Jul 27th, 2006, 10:02
    Re: Locking the start of a movie on specific bar
    Hi Pete, thanks a lot for you time and guidance! The movie starts with burned in SMPTE on 10 hours, (is on bar 2 1 1 1, so, no previous time code burned prior that, this is an assignment that requires you to send a two-pop for sync two seconds before the first frame 10H. That way you can send them just the audio cue with 2-pop for them to sync. The actual music cue starts with the movie. Following your advice I disable SMPTE view offset and will keep that way, in any case with or without it didn't show any problems and the burned time is 100% accurate with the Logic SMPTE (not 2 " behind - as you working after 10H) anyway, that's working in both ways fine it seems redundant to have the offset on, I didn't make any other adjustments and it's working fine, thanks for the tip! ; ) Here's another pdf to you; https://files.me.com/jorgecosta/3a6ul4 You can see that the burned time and SMPTE display are in perfect sync in both cases. Cheers Pete, Jorge
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: