macProVideo.com
Forums
  • mtec
    Posts: 249
    Joined: Oct 19th, 2007, 08:33
    duet help needed
    Im trying to install a Apogee Duet 1 to a brand new macbook book pro. I have downloaded the snow leopard installer from the Apogee site, hooked up the duet but the mac does not see it. i opened maestro and the duet does not show up. i have uninstalled the driver and then re-installed it, still no luck. Any ideas please. Mtec
    Reply
  • Zihymua
    Posts: 206
    Joined: Oct 30th, 2007, 04:46
    Re: duet help needed
    Be sure to disconnect all other Firewire unit before installing and open it for the first time this is the problem with Duet one and you understand now why Duet two it is usb
    Reply
  • mtec
    Posts: 249
    Joined: Oct 19th, 2007, 08:33
    Re: duet help needed
    i dont have any other firewire stuff connected.
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: duet help needed
    Hi mtec, I'm using a Duet 1 with the latest 2011 MPB 15". Works fine... How are you connecting it to your MBP? What converter are you using to go from FW400 to FW800? Thanks! R
    Reply
  • mtec
    Posts: 249
    Joined: Oct 19th, 2007, 08:33
    Re: duet help needed
    Hi R, im using a Belkin 800 to 400 lead which ive tested as i tried the duet on my dual core MBP and it showed up straight away in AMS and in logic. The one Im trying to make work is a brand new i7 macbook pro . Nothing appears in AMS or logic or maestro. i have installed uninstalled and re installed the driver but still nothing. any ideas? Mtec
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: duet help needed
    Well this is odd. I'm on an i7 15" Quad MBP - not an issue at all. I'm using a Neet FW 400 to 800 converter... everything appears fine in AMS and Maestro... Are you definitely running the Duet (and not Duet 2) installers and Maestro settings? Have you tried contacting Apogee Support? What about a software update for the MBP and a repair permissions and restart? Cheers Rounik
    Reply
  • mtec
    Posts: 249
    Joined: Oct 19th, 2007, 08:33
    Re: duet help needed
    yes duet one driver and i checked the software update and everything is up to date. I've done re-starts and repaired permissions. i will ring Apogee support 2morrow if i cant fig out 2night. Mtec
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: duet help needed
    Have you tried any other firewire devices both: - through the FW800 port on the MBP and - through the FW400>800 converter?
    Reply
  • mtec
    Posts: 249
    Joined: Oct 19th, 2007, 08:33
    Re: duet help needed
    yes i tried an external FW hard-rive and it showed up without problem. im puzzled as the duet shows up straight away on my old MBP.
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: duet help needed
    This is odd... maybe there is a specific issue with the MBP's firewire chip... even though the hard drive works there might be an issue. Is it possible to go to your local Apple Store and try it on another new MBP in store?
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: