macProVideo.com
Forums
  • Young Dawg
    Posts: 11
    Joined: May 9th, 2007, 07:24
    Tracks Muting by themselves
    Hi, I'm having a problem with tracks muting by themselves. Happens on brand new tracks as well as those from old songs. This started in the past few weeks. Running: OSX 10.5.8 iMac 2.16 GHz Intel Core 2 Duo Logic Pro 9.1.4 (32-bit) Any ideas?
    Reply
  • Peter Schwartz
    Posts: 545
    Joined: Sep 15th, 2007, 06:04
    Re: Tracks Muting by themselves
    First reaction: "weird!!" Are these MIDI tracks, audio tracks, or both? Do you have automation on any of those tracks? If so, disable automation on then. There's a key command which makes this easy: "Set all tracks to automation off". Then play back your tracks and see if the problem still occurs. If not, then somehow you've got mute automation on those tracks. Do post back if you need more help with this. =sKi=
    Reply
  • Young Dawg
    Posts: 11
    Joined: May 9th, 2007, 07:24
    Re: Tracks Muting by themselves
    Both kinds of tracks. It happens on fresh tracks without automation AND older tracks with automation. They also mute at random times. I just noticed something and may have figured it out.... I have an Oxygen8v2 plugged in as my Midi controller. It seems like the I/O was not fully connected and blinking around at different numbers... I noticed this in the Transport and on the LED on the Oxygen 8. Whenever it blinked around the tracks muted. Unplugging the Midi controller completely seems to fix this problem. However, when I have it connected this is still occurring.
    Reply
  • Peter Schwartz
    Posts: 545
    Joined: Sep 15th, 2007, 06:04
    Re: Tracks Muting by themselves
    Looks like you've nailed down the culprit. Suggestion: quit Logic but keep the Oxygen plugged in. Does it still seem to randomly change programs or otherwise act squirrelly?
    Reply
  • Young Dawg
    Posts: 11
    Joined: May 9th, 2007, 07:24
    Re: Tracks Muting by themselves
    I remember seeing the LED on the Oxy8 blinking between numbers earlier this week. Now it is at rest on 01. Not sure what to make of it. Note that the Oxy8 is powered off of this USB only and the USB is plugged directly into the computer. ....a few minutes have gone by and now it's jumping around at random.
    Reply
  • Peter Schwartz
    Posts: 545
    Joined: Sep 15th, 2007, 06:04
    Re: Tracks Muting by themselves
    Short of suggesting that your Oxy8 is defective, the only thing I can think of to suggest is to reinstall the driver (if there is one). That aside, look in the manual and see if there's a troubleshooting section that describes how to reset the unit. If none of the above pan out then I'd say to contact the manufacturer's tech support line and see what they have to say.
    Reply
  • Young Dawg
    Posts: 11
    Joined: May 9th, 2007, 07:24
    Re: Tracks Muting by themselves
    Resetting the Oxy8 was easy just hold the - and + during power up. Been using it for about 15 mins since and so far so good... I will let you know if it goes south. Thanks!
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: