macProVideo.com
Forums
  • drusif
    Posts: 112
    Joined: Oct 3rd, 2010, 10:35
    midi port problem
    hey guys. a few weeks ago i was moaning about this stupid pop i keep gettin on a project. mickrokontrol is assigned to midi port a which is not present!! i deleted the project is was one! reset midi devices in the preference list! went to my audio midi setup and deleted the "mickrokontroller" deleted the pref list from library as advised and,,,,everytime it pops up i click dont show this message again, but it keeps poppin up everytime i open logic and it does it 2 sometimes 4 times. is there anything else u can think of maybe i havent tried? cheers drusif
    Reply
  • Peter Schwartz
    Posts: 545
    Joined: Sep 15th, 2007, 06:04
    Re: midi port problem
    There might still be a MIDI driver in your system that's being detected by Logic. Try having a look in this folder: HD/Library/Audio/MIDI Drivers If you see a related driver in there, quit Logic. Then move that file to your desktop. Next, restart Logic and see if the message comes up again, and please post back with your results.
    Reply
  • drusif
    Posts: 112
    Joined: Oct 3rd, 2010, 10:35
    Re: midi port problem
    oh my days ive just done it! preferences/controlsurfaces/setup saw the midi device and deleted it. so releiaved lol
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: