macProVideo.com
Forums
  • grapestone
    Posts: 42
    Joined: Dec 9th, 2007, 11:51
    latency
    hi folks, here's my issue: I've opened my project in logic and connected my apogee duet with mic to record a demo vox and I hear latency when I talk into mic. no plugins that could cause such latency are not activated. strange that some weeks ago I used same connection and everything was perfect. no idea what's happened. Any suggestions pleaseâ¦
    Reply
  • Hamish H
    Posts: 307
    Joined: May 4th, 2009, 02:29
    Re: latency
    Hi there Have you changed any settings on the Duet? I don't know the Duet so well, but does it give you a direct input monitoring option? Maybe last time you used the conection you were listening to the signal going into the Duet, not back out of Logic - so no latency. Otherwise, have you changed your buffer sizes in Logic, maybe while you were mixing? Make the buffer size as low as possible without the computer freezing.(preferences > audio > I/O buffer size) I know Rounik uses the Duet so he may have some extra tips, but hope that helps for now Cheers Hamish
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: