macProVideo.com
Forums
  • JGUNZ
    Posts: 54
    Joined: Apr 6th, 2007, 05:43
    audio playback problem
    I cannot hear audio play while I have midi instruments playing. I have a drum loop in ultrabeat and when I play my Roland fantom G8 thru input 1, I can hear sound when ultrabeat is not playing or when in record mode. I cannot listen to my drums and play the keyboard at the same time. All software is latest version. Other products Roland Fantom G8 with mono cord into input 1 of duet. logic Pro 9 Mac OSX Lion Apogee duet - maestro 2
    Reply
  • JGUNZ
    Posts: 54
    Joined: Apr 6th, 2007, 05:43
    Re: audio playback problem
    http://www.macprovideo.com/forum/logic/logic-pro-express&id=35342 Found this thread on pg 3 and it answered my question :0) I had to uncheck the Auto input monitoring option. I now have my whole studio running perfect with Lion and Logic, and I love it!!
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: audio playback problem
    Hey Jex, Glad you found the answer in a previous post! :)
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: