macProVideo.com
Forums
  • roberto
    Posts: 150
    Joined: Feb 5th, 2007, 06:45
    automation problerms
    Hello everybody Hi Rounik, if you are there. I'm back after such a long time, still searching for some help. I'm working on a MIDI file of early music that I've downloaded. Everything is OK, but I can't eliminate some automations in Pan and Volume wich are somehow written inside the tracks. I've tried all the: Track > Automations > Eliminate etc. But the problem is still there. I've also tried to create manually a new automation for Pan and Volume, but still some problem remains. Is there a way to erase everything except the notes? Or is it a problem of a somehow protected file? At the very beginning of the Tracks (in Arrange) I can see a little white number (52) written inside the track. Does this means anything? Any idea? Thanks a lot Roberto
    Reply
  • Hamish H
    Posts: 307
    Joined: May 4th, 2009, 02:29
    Re: automation problerms
    Hi Roberto Take a look at this thread: [url]http://www.macprovideo.com/forum/logic/logic-pro-express&id=35494[/url] Hopefully thats enough to get you started! (until Rounik and Ski arrive on the scene!) Cheers Hamish
    Reply
  • roberto
    Posts: 150
    Joined: Feb 5th, 2007, 06:45
    Re: automation problerms
    Perfect! thanks a lot Hamish, and good work to you Roberto
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: automation problerms
    Hi guys, Sounds like a Hyper Draw thing... not track automation. Select the region and open the Event List. You should see pan and volume CC MIDI info written in there CC7 and CC10. You can select and delete the naughty MIDI data there :) Sorry for the late reply my friends :)
    Reply
  • roberto
    Posts: 150
    Joined: Feb 5th, 2007, 06:45
    Re: automation problerms
    Hi Rounik Glad to met you again! As I said before, it works perfectly. One more thing I've learned from you. Thanks a lot and, as always, W la vita Roberto
    Reply
  • Rounik Admin
    Posts: 8713
    Joined: Dec 16th, 2006, 08:13
    Re: automation problerms
    My pleasure Roberto! Hope life is treating you well - and excuse the late replies from my end. Stai Bene!
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: