macProVideo.com
Forums
  • Setoxau
    Posts: 11
    Joined: Jul 8th, 2010, 08:53
    Ultrabeat Pattern Mode
    Hi guys I'm struggling with the ultrabeat pattern mode! So far i'm running the transport in the arrange Ultrabeat is on pattern mode is on and toggle is selected... ...but now i'll trigger c1 on my midi keyboard and instead of hearing the full pattern played i only hear that voice being triggered!!! pls help:(
    Reply
  • GaryHiebner
    Posts: 1434
    Joined: May 6th, 2007, 12:54
    Re: Ultrabeat Pattern Mode
    Hi, Try playing C-1 through to B0. This will do it. C1 is not assigned no any patterns.
    Reply
  • Setoxau
    Posts: 11
    Joined: Jul 8th, 2010, 08:53
    Re: Ultrabeat Pattern Mode
    Hi Gary Thanks for the reply! Gary i've tried transposing my midi keyboard to get to the lower notes and going along all the keys to see if there is an assignment issue...still nothing! Whats weird as well is if i look at the pattern i've assigned it says 1 (c1) sq ??? regards
    Reply
  • Setoxau
    Posts: 11
    Joined: Jul 8th, 2010, 08:53
    Re: Ultrabeat Pattern Mode
    ah got it gary.... thanks for the help!!!
    Reply
  • GaryHiebner
    Posts: 1434
    Joined: May 6th, 2007, 12:54
    Re: Ultrabeat Pattern Mode
    Pleasure.
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: