macProVideo.com
Forums
  • jeff
    Posts: 85
    Joined: Nov 4th, 2007, 01:46
    cannot hear myself
    I am recording a guitar part over drums and bass. I would like to rehearse my guitar part by hitting record enable button and playing a loop of a section of the song, however I cannot hear myself unless I hit the record button versus the play button. I don't want to record yet I want to rehearse Jeff
    Reply
  • GaryHiebner
    Posts: 1434
    Joined: May 6th, 2007, 12:54
    Re: cannot hear myself
    Hi Jeff, Can you please provide us with more details on your setup? What version of Logic you are using? What audio interface you are using? Your guitar channel strip will need to be record enabled (by clicking the [b]R[/b] on the guitar channel strip) for you to hear yourself. You should be able to play back the track whilst the guitar channel strip is record enabled, but it won't record the guitar until your press record on the transport bar.
    Reply
  • jeff
    Posts: 85
    Joined: Nov 4th, 2007, 01:46
    Re: cannot hear myself
    Exactly what I want to do; cycle a part of the song while my track is "record enabled" without actually recording. I think I used to do it... I'm suspecting a setting got changed.. I just upgraded to lion 10.7.4 for the purpose of iCloud. I use Logic 9.1.7(1700.57)(32-bit) m-audio firewire 410 record button enabled ... I hear myself play... as soon as i hit the space bar my recordable track audio goes silent.
    Reply
  • GaryHiebner
    Posts: 1434
    Joined: May 6th, 2007, 12:54
    Re: cannot hear myself
    That is very strange. Make sure software monitoring is turned on under the Audio references (Logic > Preferences > Audio). Also try start Logic in 64-bit Mode and see if it does the same thing. Here is how to change Logic from 32-bit to 64-bit: - Quit Logic. - Go to: Applications/ - Select Logic.app and hit Command-I (or File > Get Info) - Uncheck "Open in 32-bit mode". - Then restart Logic and it will now be in 64-bit mode.
    Reply
  • jeff
    Posts: 85
    Joined: Nov 4th, 2007, 01:46
    Re: cannot hear myself
    Btw... when I do hit the space bar to play the track... the flashing "R" icon button turns into a flashing "P" - not in the arrange window but the window to the immediate left.. where it shows the selected track and the main output level track... wait; ok weird I just noticed that one of my software instruments was record enabled... but of course it is ...they are when you select them... so i selected a blank track hit the space bar and now I can hear my guitar while the track plays... when I have my actual guitar track that i want to record selected the audio for my guitar is gone... I haven't tried 64 bit yet Jeff
    Reply
  • redlogic
    Posts: 65
    Joined: Feb 2nd, 2008, 03:43
    Re: cannot hear myself
    Control-click (or right-click) the Record button in theTransport bar, and deselect [b]Punch on the Fly[/b] from the pop-up menu. or Choose Options > Audio > and deselect [b]Punch on the Fly[/b] in the main menu bar.
    Reply
  • jeff
    Posts: 85
    Joined: Nov 4th, 2007, 01:46
    Re: cannot hear myself
    It worked!! thanks guys!! it turned out to be the punch on the fly option
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: