macProVideo.com
Forums
  • Jideseo
    Posts: 107
    Joined: May 1st, 2011, 01:01
    Audio input monitoring
    I have the strangest problem! If I plug a mic or guitar into my audio interface and arm the track in Logic (letter 'R' lit) I CAN hear the input signal. If I then press 'play' to have a practice run through, I CAN'T hear the input signal. If I press 'record' to do a 'take', I CAN hear the signal. It would be nice to be able to hear the signal WHENEVER 'R' is lit. Any suggestions? Have I inadvertently chosen some weird setting? All the best, Tim
    Reply
  • GaryHiebner
    Posts: 1434
    Joined: May 6th, 2007, 12:54
    Re: Audio input monitoring
    Make sure Software Monitoring is enabled. Go to [b]Preferences > Audio[/b]. And make sure that [b]Software Monitoring[/b] is ticked. Click [b]Apply Changes[/b], and see if that resolves it.
    Reply
  • Jideseo
    Posts: 107
    Joined: May 1st, 2011, 01:01
    Re: Audio input monitoring
    Thanks for trying, but no cigar, I'm afraid! Software Monitoring was already ticked. I unticked, reticked and applied changes to be on the safe side but it made no difference. I'm baffled! Any other ideas? Tim
    Reply
  • GaryHiebner
    Posts: 1434
    Joined: May 6th, 2007, 12:54
    Re: Audio input monitoring
    What audio interface are you using? Try use another input on your audio interface and see if it does the same thing. What Mac do you have and what OS are you running? Try switch to the built in audio device on your Mac. Record something with that and see if it does the same thing. Then least we can distinguish it it is a software or hardware issue.
    Reply
  • redlogic
    Posts: 65
    Joined: Feb 2nd, 2008, 03:43
    Re: Re: Audio input monitoring
    From the Logic Pro 9 User Manual: [i][b]Using Auto Input Monitoring for Recording[/b] If Auto Input Monitoring is turned on, you will hear the input signal only during the actual recording--before and afterwards you'll hear the previously recorded audio on the track, while Logic Pro is running. This helps you to judge punch-in and punch-out points when you are punch recording. If Auto Input Monitoring is turned off, you will always hear the input signal. [b]To turn on auto input monitoring[/b] Do one of the following: Choose Options > Audio > Auto Input Monitoring from the main menu bar (or use the Toggle Auto Input Monitoring key command). Control-click (or right-click) the Record button in the Transport bar, and choose the Auto Input Monitoring setting from the pop-up menu. Your individual recording situations will determine whether or not to use auto input monitoring. Consider the following examples: Singers cannot hear themselves while Logic Pro is in playback mode---all they can hear is the old recording. In this case, turn off Auto Input Monitoring. The recording cannot be heard in playback mode. In this case, turn on Auto Input Monitoring to hear audio on the track.[/i]
    Reply
  • fedtho
    Posts: 1
    Joined: May 10th, 2015, 12:52
    Re: Audio input monitoring
    @ redlogic THANK YOU for your crystal clear and simple explanation (even if you took from the manual !!! ) I'm just discovering Logic Pro 9; for some reason, some of my LP7 sessions had auto input monitoring on and others didn't, although I used them all in the same way before switching to LP9. Now I'm good to go ;-)
    Reply
  • Xodokei
    Posts: 1
    Joined: Nov 20th, 2011, 01:59
    Re: Re: Audio input monitoring
    Thanks redlogic. Sorted my problem as well.
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: