macProVideo.com
Forums
  • Kimbone
    Posts: 18
    Joined: Nov 12th, 2007, 10:12
    midi regions jump when copying
    please excuse if this issue has been addressed...searched but couldn't find here or elsewhere. When copying midi regions in my sessions, the region will jump or skip a bar down the line. This doesn't seem to happen with all projects, just the more recent ones...perhaps since switching over to Logic 9. Any others having the same problem? Thanks so much. Kimbone
    Reply
  • redlogic
    Posts: 65
    Joined: Feb 2nd, 2008, 03:43
    Re: midi regions jump when copying
    Choose something other than [b]Shuffle R[/b] or [b]Shuffle L[/b] from the [b]Drag[/b] pop-up menu (at the top of the Arrange area).
    Reply
  • Kimbone
    Posts: 18
    Joined: Nov 12th, 2007, 10:12
    Re: midi regions jump when copying
    Yes, I don't have the drag pop-up menu on on shuffle right or left...always on no overlap, so I don't believe that's the issue. My old projects don't seem to have the same problem, even though the settings are the same. I had reinstalled L9 some time back, as well, but that didn't sovle it. Has there been any others with this complaint? Thanks much, Kimbone
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: