macProVideo.com
Forums
  • BenB
    Posts: 501
    Joined: Feb 14th, 2011, 04:27
    Waldorf D-Pole giving error messages when apps launch.
    FCP 7 (which will soon disappear from my system totally) and SoundTrack Pro, and Logic Pro, all give me error messages about "D-Pole" not working and needing to be reinstalled. Interestingly, FCP X doesn't recognize it at all. I'm having trouble finding any information bout this plugin. I found out it is a Waldorf plugin. I don't remember ever installing it. I can't find any updates for it. Does anyone know what this thing is? More importantly, how to uninstall it?
    Reply
  • GaryHiebner
    Posts: 1434
    Joined: May 6th, 2007, 12:54
    Re: Waldorf D-Pole giving error messages when apps lau...
    This is a filter effect, and is probably in the VST format. remove the instance of the SVT in the /Library/Audio/Plug-Ins/VST folder or it may be in the ~/Library/Audio/Plug-Ins/VST. Move this to the Trash. Then re-launch Logic, FCP, and Soundtrack Pro and see if the error message still comes up. What applications are you moving towards if you are removing FCP, Logic and Soundtrack Pro? I would recommend either Reaper or Ableton as a DAW choice. Reaper is very flexible and customizable. And Ableton has a different workflow method that may work for you. All depends on your needs and wants. Good luck!
    Reply
You must be logged in to post a reply
Recent Threads
Recent Posts
Feedback
Course Advisor
Don't Know Where To Start?
Ask A Course Advisor
Ask Us!
Copy the link below and paste it into an email, forum, or Facebook to share this with your friends.
Make money when you share our links
Become a macProVideo.com Affiliate!
The current affiliate rate is: 50%
Classes Start Next Week!
Live 8-week Online Certification Classes for: